Website-Tool: Calculating Isochrones for cars is not working correclty

I have the following problem:
I regularly use the isochrone analysis on the website, preferably for cars. Recently, a calculation with the settings Range: 60 min.; Interval: 15 min. is no longer possible, Error: “Calculation not possible with these settings. Try smaller isochrones or larger intervals”. A few weeks ago, everything still worked, even with 60 minutes. Surprisingly, it works with Range: 49 min. and Interval: 15 min.
It also no longer works in the QGIS plugin.

Does anyone have an answer or solution to this problem?

Many thanks for any help!


I could imagine this to be related to a possible outage of the service, or a timeout due to server overload?
Currently, it seems to work…

If you can reproduce this, could you maybe post your coordinates and maybe the output of the QGIS plugin here?

Best regards

Hey @Dete,

that is most probably the same issue as here which we are currently investigating.

Best regards

thank you for you message.
I can’t imagine that it’s due to server overload, especially if you can use it without any problems. I have also tried it over several days, at different times, with no success. Sometimes it works with 45 or 49 min, but never with 60 min and 15 min intervals.
Here is the output from QGIS:
QGIS-Version: 3.28.9-Firenze
QGIS-Codeversion: 66f4d63ad4
Qt-Version: 5.15.2
Python-Version: 3.9.5
GDAL-Version: 3.3.2
GEOS-Version: 3.9.1-CAPI-1.14.2
PROJ-Version: Rel. 8.1.1, September 1st, 2021
PDAL-Version: 2.3.0 (git-version: Release)
Algorithmus gestartet um: 2023-11-09T13:18:21
Algorithmus Isochronen aus Punkt-Layer startet…
{ ‘INPUT_AVOID_BORDERS’ : None, ‘INPUT_AVOID_COUNTRIES’ : ‘’, ‘INPUT_AVOID_FEATURES’ : , ‘INPUT_AVOID_POLYGONS’ : None, ‘INPUT_FIELD’ : ‘’, ‘INPUT_METRIC’ : 0, ‘INPUT_POINT_LAYER’ : ‘/Volumes/Daten/01-AktuelleProjekte/23-20-263-TK-Tagebaurandbereich-Elsdorf/03-Medien/GIS/231103-Ausgangspunkt.gpkg|layername=231103-Ausgangspunkt’, ‘INPUT_PROFILE’ : 0, ‘INPUT_PROVIDER’ : 0, ‘INPUT_RANGES’ : ‘15, 30’, ‘OUTPUT’ : ‘TEMPORARY_OUTPUT’ }
Feature ID None caused a GenericServerError:
500 ({“error”:{“code”:3099,“message”:“Unable to build an isochrone map.”},“info”:{“engine”:{“build_date”:“2023-07-09T01:31:50Z”,“version”:“7.1.0”},“timestamp”:1699532307774}})
Execution completed in 6.24 Sekunden
{‘OUTPUT’: ‘Isochrones_0828cd3e_19c9_4f28_92f5_c78229d7e2bb’}
Lade Ergebnis Layer
Algorithmus ‘Isochronen aus Punkt-Layer’ beendet

And screenshots showing the problem. The coordinates are: 6.563559, 50.925490

Hi @Dete,

for the map client, it is the same issue (nothing with server overload, but timeout) as it runs into a timeout due to calculation taking longer than 40 sec:
Timeout of 40000ms exceeded

The ORS Tools seems to have an issue with your point layer:
Feature ID None caused a GenericServerError
Probably an invalid feature in there.

It worked for me with ranges: 15, 30 when using this point layer:

"type": "FeatureCollection",
"name": "test",
"crs": { "type": "name", "properties": { "name": "urn:ogc:def:crs:OGC:1.3:CRS84" } },
"features": [
{ "type": "Feature", "properties": { "fid": 1 }, "geometry": { "type": "Point", "coordinates": [ 6.563614080120237, 50.925475402425498 ] } }