Walking isochrones going into/over water

Hi! I estimated 15 minute walking isochrones for the NYC Ferry stops and am running into a lot of issues with the water, as you can see:

I’m getting the following error:
Feature ID 114 caused a GenericServerError:
500 ({“error”:{“code”:3099,“message”:“Unable to build an isochrone map.”},“info”:{“engine”:{“build_date”:“2023-07-09T01:31:50Z”,“version”:“7.1.0”},“timestamp”:1698120639190}})

I looked for similar topics and couldn’t find anything, is there any way to resolve this issue? I would understand if the area covered the water just by virtue of the shape of the polygon, but it’s really going out of it’s way to go over the water.

Hi @emma,

by default ferries are included for foot- profiles. If you want to disable that you need to avoid ferries in your request.

Best regards

Thanks for the reply! What exactly do you mean by avoid ferries though? If any of the isochrones encompasses a ferry stop won’t it then encompass the ferry travel, meaning a huge proportion of walking isochrones can’t be calculated for a city like NYC?

You can add "options":{"avoid_features":["ferries"]} to your isochrones query and thus avoid using ferry routes.

I’m sorry if this is a dumb question but is that possible in QGIS, or only on the ORS site?


that’s possible in QGIS as well - it’s only hidden in the Advanced parameters of the processing algorithms.

Best regards

thank you so much for your help!

1 Like