No map / data is shown in the online view


#1

Hey there!

I`am quite new in usig openrouteservice. I´am interested in building isochrones by usig openrouteservice.
But that´s were my problem Begins: when I try to start https://maps.openrouteservice.org/ it Begins to run - and I think also begins to load some data - but: no map is shown in the online view. hat´s Kind of curious about this an the name of places is shown within the little “Infobox” at the right lower Corner of the Screen…means in my opinion: there must be data, but the map is not shown.

Is there any preferences I have to set in advance? Or do I have to load some data via openstreet map? Update my IE?

Thank your for any help in advance!
Stephan


#2

Hi Stephan,

in general, if you are just using the https://maps.openrouteservice.org site, the background map itself is obtained from somewhere else (by default the opnestreetmap service). You don’t need to do anything yourself to get this to show, so if it is not showing up it is likely a problem with their service being down. When this happens, there is a little box to the right of the screen that looks like a folded map that you can use to change where the background map comes from, so try changing that and then it should work. Then you can try the original one at a later time when their service is up and running (the only one we have control over is the OpenMapSurfer background map).

Also it may help clearing your browser’s cache as it may be trying to load map information that has gone wrong (normally that option is somewhere inside a preference/privacy menu, then you select to clear data and if asked, clear the cached web data which includes images).

Hope that helps

Adam


#3

Hey Adam!

thank you for the fast response!

I tried out your advice, but unfortunately it doesn´t work out.
I can´t discover any box on my screen, which looks like a folded map. Therefore here is a screenshot of my present view:


I also whiped off the IE Cache an reloaded the page.
Hmmm…


#4

Hmm, that’s very strange as there seems to be a lot of things missing on that screen. Which version of IE are you using and have you tried it on another browser?


#5

Hey Adam,

I´am usig IE 11.0.105. And, no I did not try out any other browser yet. But I´am going to…
I´ll give a short Response about the results.
thanx
Stephan


#6

I just checked and it seems to be that the web interface is not compatible with that version of IE. It seems that version was released 6 years ago and so the 3rd party libraries we use for the interface don’t support it anymore.