Mbita - Luanda K'Otieno ferry is ignored when building a route


#1

I am trying to build a route from Mbita ferry to Luanda K’Otieno ferry. However, the route won’t take a ferry. Here it is. I tried to look into OSM data and it looks ok for me.


#2

Hi kamos,

the line segment of the ferry (at Mbita Ferries Terminal, Luanda K’Otieno Route) isn’t connected properly to the street . You can see the missing connection on the image below:

Hope that helps!


#3

Hi! Thanks for your answer.
Do you know how it can be fixed? I did that on openstreetmap web-site but it seems that openrouteservice doesn’t use the latest OSM version…


#4

That will take a while until it’s live on our servers. If you’re lucky it’ll be in 1-2 weeks.

If you’re sure you fixed it today or even before, you can also download the updated PBF from Geofabrik the latest by tomorrow and run ORS locally on your computer. It’s just that our deployment cycle for our servers takes a little longer.


#5

It seems it fetched faster (see the screenshot). However, even the proper connection didn’t fix the problem: I am still not able to build the route using ferry. Screenshot%20from%202019-10-16%2020-33-59


#6

Like I said, you’ll need to wait a week or two.

The maps doesn’t have anything to with routing, it’s entirely different datasets.


#7

Ok, I see. Thank you for your time.