Isochrones not displaying on map


#1

Hi,

I am trying to utilize the isochrone tool for a 5 minute drive time analysis for about 400 points from a CSV layer. Its a rather straight forward one, no other filters or qualifications.

I initiate the isochrone process (API key and base URL work, have used them before), with trying to save as either a GPKG or SHP file and after waiting for the query limits, it says execution complete.

image

However, I can not see the isochrones (either in shapefile form or GPKG) on my map afterwards.

Is there a setting that I may have accidentally turned off or other advice you can think of?

Thank you,
Miles


#2

Hi Miles,

correct, the shapefile won’t get displayed after it’s created. And not sure why that is, seems rather an issue with QGIS than with ORS Tools.

Adding the created .shp manually from its location is possible apparently, I just verified myself. Also, if you specify a memory layer it will be displayed directly, but then you’ll have to take care of saving it yourself.


#3

Thank you for the quick response Nils!

When I try to manually add the .shp file back in, it doesn’t have any data populated in the attribute table and still won’t display.

For the Input I am just using Lat/Longs and one other identifying column.

I believe the API key is working (isochrones are deducted from the quota), so could there be a different attribute (maybe a mapping connection) that I have accidentally unchecked?


#4

No there’s nothing wrong with your setup.

And I think you’re right, I might’ve made a mistake somewhere, I can’t see any features either, even when re-adding the layer manually.

@arch5726, did you try to use a temporary layer instead? That works for me for all methods and no matter how many features. After it’s done processing just save them manually.


#5

Thank you Nils, the temporary layer worked!

Thank you for all your help and this product.

-Miles