Request limit of 40 per minute in docker


#1

I’ve set up ORS in docker (on Windows) and it’s running. But I cannot exceed the limit of 40 requests per minute, which is quite low for my analysis project.

I can’t find anywhere in the settings (app.config, docker-compose.yml etc) where I can adjust this threshold. Can someone tell me where I can adjust this?


#2

You’re using ors-py then, right? Upgrade that package and it’ll work. In a previous version there was a default limit, I removed that a couple of weeks ago.


#3

Yes I’m using ors-py. Thanks the update fixed it!