(Bug ?) "Maximum speed" option not taken in account for isochrones maps


#1

Hello,

It looks like “maximum speed” is just ignored with the current version.
Any information about that ? Is this a regression, or an expected behavior ?

Best regards


#2

Hi,

thanks for reaching out. We are currently in the process of deprecating certain options and restriction filters, including maximum_speed. It might be the case that even though the parameter is already disabled at backend some of the documentation and/or error handling hasn’t been updated yet. We will look into this.

Cheers,
Andrzej


#3

Thanks Andrzej for that quick response !
The maximum_speed option was quite useful for isochrone maps. It is a pity that this parameter was deprecated… Out of curiosity, what was the rationale of removing it ?

Thanks again

Renato


#4

@rprimavera

here is an explanation for the changes.

Regards, Amandus